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Introduction
One of the tools often overlooked in the Microsoft Office suites is the "Microsoft Office Document
Imaging" tool.

What is this?

The Microsoft Office document Imaging tool lets you either open a TIF or TIFF image of a document or
scan a document into the Document Imaging tool and then perform OCR or Optical Character
Recognition on the text.

A TIF or TIFF image of a document literally means Tagged Image File Format [TIFF] which is then
shortened to "TIF."

The Microsoft Office Document Imaging tool is a free tool that lets someone with a visual or print
disability scan pages into the Document Imaging tool and then make the text readable with their
adaptive technology such as a screen reader or TTS/Text-to-Speech software. It is not as powerful as
OCR scanning software such as OmniPage Pro, TextBridge, ABBYY Fine Reader or tools like the Kurzweill
or Freedom Scientific scanning software specifically designed for people with disabilities.

It is, however, a tool at your fingertips for quickly scanning and converting printed pages to text
readable using adaptive technology.

Installing the Document Imaging Tool
When you install Office 2007, instead of choosing the "Install" button, choose the "Customize" button.
The Microsoft Office Document Imaging tools are not installed as part of the general Office install.

As we will see, there is also the ability to install the OCR tool for three languages: English, Spanish and
French. You can choose to install all or whichever ones you need.

After you choose to install a customized version of Office, you will see a dialog with all the components
of the Microsoft Office 2007 suite. Items that are shaded have components that will either not be
installed at all or will be installed the first time you use the tool.
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Figure 1 List of components for Microsoft Office install.

If you are using a screen reader, the items will be read to you as you go through them and you will be
told that there are sub-items or that the item is collapsed or expanded. Use the Arrow keys to expand or
collapse items.

Find the "Proofing Tools" components.
Expand the list of proofing tools.

3. Locate the "Optical Character Recognition Modules" components use the right mouse button or
the AppKey to open the context menu of options for installation.

4. Choose to "Run from my computer."" And press Enter to confirm.
5. Move down the list of proofing tools to the French and then the Spanish proofing tools and

repeat this the process of running the component from the computer.
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Figure 2 French proofing tools OCR component.
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Once you've chosen to install the OCR components you want, move to the first level set of tools called
"Office Tools" which is further down the list of components you can install.

i Microsoft Office Ultimate 2007
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Help for Microsoft Office Document Imaging. Total space required on drive: 1814 MB
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Figure 4 Document Imaging Help component.

You can then move to and activate the "Install Now" button.

If you already have Microsoft Office installed on your computer, you can add the Document Imaging
component by going to Programs and Features or Add or Remove Programs and choosing to modify or
change the installation of Office.

Upgrading the OCR Software
If you launch the Microsoft Office Document Imaging tool you can go to the Help Menu item where
you'll find a topic related to upgrading the OCR.

This lets you upgrade the optical character recognition engine to Nuance's OmniPage Pro OCR scanning
software. While the on-board Document Imaging tool lets you read text it will not retain layout and
most images. You will need to move to a fuller version of an OCR scanning software such as OmniPage
Pro or ABBEEY Fine Reader to retain formatting.

However, the Document Imaging tool will work for you in a pinch.
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Figure 5 Upgrade information in Help documentation for the Document Imaging tool.

The Document Imaging Tool User Interface
| use the Document Imaging tool on a regular basis and have it on my Desktop. You can find it in
Windows Vista or Windows 7 by pressing the Windows Key and typing Document Imaging.

When you launch the Microsoft Office Document Imaging tool, you will see a Menu bar, Toolbar and
Status bar. The main document area is divided into two parts: a narrow frame type element on the left
and a larger frame like element on the right. These are called the "Thumbnail" and "Page" panes
respectively.
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Figure 6 Document Imaging tool user interface.

The following image shows a closer look at the Menu bar and Toolbar.
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Figure 7 Document Imaging Toolbars.

Accessibility in the Document Imaging Tool
There are two Help documents related to accessibility within the Help documentation for the Microsoft
Document Imaging tool. One contains keyboard commands for working with the Document Imaging

tool and the other contains tips and techniques for scrolling, zooming, panning and annotating text in
the Document Imaging tool.

You can use some standard keyboard commands such as Ctrl + C to Copy, Ctrl + X to Cut, Ctrl +V to
Paste or Ctrl + the letter O to launch the Open dialog.
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In addition, some of the standard keyboard commands have different functions. Below is a list of
keyboard commands you'll find useful when working with the document Imaging tool. For the complete
list, consult the Help documentation for the Microsoft Office Document Imaging tool.

To carry out a task in the Document Imaging tool, press:

e Ctrl + A to select the current page.

e  Ctrl + Shift + A to select all pages.

o  Ctrl + letter | to copy the selected area as a bitmap image.

e Ctrl + Cto copy selected annotations if annotations are selected. Use this keyboard command to
copy selected text as well.

e Ctrl + X to cut selected annotations if one or more annotations are selected. This will also cut
selected text.

e  Ctrl + Shift + X to cut the selected page.

e  Ctrl + Shift + V to "Paste a copied or cut page. If an image was copied, the image is pasted on a
new page. " [copied directly from the Microsoft Help documentation].

e Shift + Delete to remove the selected pages.

e Delete to remove the current page.

e Ctrl + T to send all text in the current document to Microsoft Word.

e Tab to move between the Thumbnail and Page panes.

e Ctrl + E to move to the Page box in the Toolbar.

O Press F6 to move back to the Thumbnail Pane.
e Ctrl + M to move to the Zoom box in the Toolbar.
O Press F6 to move back to the Thumbnail Pane.

e Spacebar to move to the next page in the Thumbnail Pane.

e Backspace to move to the previous page in the Thumbnail Pane.

e Arrow keys in the Thumbnail Pane to scroll in the direction of the Arrow key you press.

Note: You cannot use standard navigation keyboard commands such as the Arrow
keys for moving through words or characters. In the Document Imaging tool these
are used to move through pages or sections of content. To navigate the document
character by character or word by word, send the document to Microsoft Word.

The page used in this How To guide comes from the book " Microsoft Word 2007 from the Keyboard" by
Karen McCall. It was chosen because the page has an image, a caption, a list, a heading, and paragraph
text. It represents a typical page.



Opening a TIF or TIFF

Sometimes printed pages are scanned in as TIF or TIFF documents. Using Microsoft Office Document
Imaging we can open them and perform OCR on them so that we can read the text using either a screen
reader or TTS/Text-to-Speech tool.

To read a TIF or TIFF document:

Locate the TIFF OR TIF file.

Launch Microsoft Office Document Imaging.

Press Ctrl + letter O to show the Open dialog.

Locate the file and move to and activate the Open button.
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Figure 8 TIF file opened in Document Imaging tool.

5. Press Alt + T to open the Tools menu and choose "



ools | Window ﬂelp.

Recognize Text Using OCR...
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Options...

Figure 9 Tools menu showing option to perform OCR.

At this point, if you are using a screen reader you will not have access to auditory feedback in either the
Thumbnail or Pages Panes. The best option is to send the text to Word.

Your screen reader will provide feedback on the OCR progress and you will know once the process is
completed.

At that point press Ctrl + T to send the recognized text to Word. You can also return to the Tools Menu
and choose to send the text to Word.

File Edit Wiew Page IIools Wiindow Help
=EHEH S §| ) Recognize Text Using OCR...
Q'“")‘] | Zoom:  Entire Send Text To Ward..,

Annotations

Options...

Figure 10Send the recognized text to Word from the Tools Menu.

When the text opens in Word, it will not be formatted as it was in the scanned page. However, bulleted
lists are recognized by screen readers as individual bulleted items which helps preserve list relationships.
If an image has a caption, that text is present so someone knows an image is on the page. A heading text
is larger and bold, so it retains the formatting but not the underlying heading structure.

Most importantly, we can read the page!
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Figure 11 Full page view of recognized text in Microsoft Word.

The following image shows the text more closely so that you can see the level of recognition.
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Figure 17 Picture Format coniexi Ribhon.

The Ribbon commands for accessing any of the context Fibbons are:
+ Alt+J, T for Design if you are in a tahle.

» a1t +J, L for Layout if you are in a tahle.

» At +J, 3 for Design if you are i a SmartArt object.

+ alt+J, letter 0 for Format if you are in a SmartArt object.

+ Alt =*-J° C for Design if vou are in a Chart.

» Alt +1, A for Layout if vou are m a Chart,

+ Alt+J, letter 0 for Format if you are in a Chart.

+ alt+J onits own if you are in a Header or Footer. There is only the Design tab for ¢
This 12 also true if you are worlang wath a Picture or a Shape. The Design tab 1z the o
Al of the contextmenus are onlywnsible ifthewrdocumentelementhas focus. YVou can’tfor
Again this is an overview, we’ll look more closely at each of these as we use the tool
Status Bar

Lt the bottorn of the Word application window is the Status bar. This has the word co
You can also customize the Status bar to show information you might need. When yo
Right Arrows to move through the mformation shown there.

To customize the Status bar:

Press Fé until focus is on the Status bar, Vou will wisually know this because the page
to you

Figure 12 Closer view of recognized text in Word document.

The large zero at the end of the text is a page number. As you can see, the recognition is quite good
making this a useful tool for reading images of text in TIF or TIFF format for those of us with print or
visual disabilities.

We can then take this content to other devices.

OCR on Scanned Pages

You can scan a page directly into the Microsoft Office Document Imaging tool. For this sample I've
chosen a different page from the book "Microsoft Word 2007 from the Keyboard" by Karen McCall. This
sample includes footnotes, an image with a caption, paragraph text, and a list.

To read a scanned page:

1. Launch the Microsoft Office Document Imaging tool.
2. Insert your page into the scanner.
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3. From the File Menu choose to "Scan new document."

;ﬂ Documentl - Microsoft Office Document Imaging

File | Edit \iew Page Tools Window Help
Hew Ctrl+M |

Scan Mew Document..,

Qpen... Ctrl+0

Irnpart...,

‘ Page: |

Close

Save Chrl+5%
Save A

Insert File...
Print... Ctrl+P

Send To
Properties

1DI-5ample Ltif

Exit

Figure 13 Can new document into Microsoft Office Document Imaging tool.

4. You will be prompted to identify the scanner.

- Microsoft Office Docurment Scanning

Pleaze zelect the zcanner you would like to use with
Microzoft Office Document Scanning.

W& CanoScan LIDE 70
CanoScan LIDE 70

Figure 14 Identify the scanner dialog.

5. Once you identify the scanner you are returned to the Scan new document dialog to make
further choices. We didn't see this when we activated the File Menu item because we had to
choose a scanner before we could make other choices about the page or pages to be scanned.
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2 Scan Mew Document

Select a preset for scanning:

Black and white

Black and white from color iaie

rayzcale

Prezet optiohs

[] Criginal iz double sided Scanner...

[] Prompt for additional pages Help

[V]3diew file after scanning

Cloze

Figure 15 Options for scanning a page or pages into Microsoft Office Document Imaging tool.

For this sample | chose to scan in color.

A screen reader will identify the scan button which looks like a scanner with a document in it.
To scan the page or pages, activate the Scan button.

You can add other pages by reactivating this button once the current page has been scanned.
10. When you are finished scanning pages, move to and activate the close button in the Scan new
document dialog.

11. Your page or pages will appear in the Thumbnail and Page panes of the Document Imaging tool.

© o N o
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Figure 16 Page scanned directly into the Microsoft Office Document Imaging tool.

Since the document was scanned directly into the Microsoft Office Document Imaging tool, it has
already been recognized using OCR.

Press Ctrl + T to send the text to Word.
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There 15 a plug-m for Word that allows you to “Save as DAISY XML” Ths lets you create DAISY or

Dngtal Accessible Information Systems [digital tallang books] from Word. Complete information on

this tool and translation tools for playing the resulting file set on a DAISY player can be found on the

DAISY “Save as Daisy” web uaged. If this plug-in 15 installed, pressmg Alt +F, Z will open the save as
DAISY dialog.

Under Alt +F, F for Save As > Other Format, you can:

+ Press W for Word document. This will save the document in the default file format

« Press T for Word template.

* Press the number 9 for Word 97-2003 format.

* Press P for PDF or XPS format XPS format 15 a propetary “Microsoft paper™ format that 13 currently not ¢
* Press the letter 0 for Other format.

Press alt+F, Fif you want to save the current document m another format such as FDF. You must have the f
If vou want to save the document m Word 2003 format, the keyboard commands would be Alt +F, F, 9. This w
vou would have to mamually change the format.

Under Alt +F, W for Print options, you cat

DAISY Consortiurn, Save as DAISY home page: httw/fwwrw. datsy. orgfprolects/save-as-dasy-microsoft’ Micy
hitu: ffwwrer microsoft comidownloadsidetails asox?FarmlvIDfordd 05191 1-3e7e-4aef-h059- a2e79ed37041 &0

ED

Figure T Office button expanded to reveal tools.

Figure 17 Text from Document Imaging tool sent to Word.

In this case, the footnotes are included but not specifically identified as footnotes. The image is included
but is at the bottom of the page rather than the top or where it is located on the print page. The page
numbers are represented by the "ED."

Once you get used to the quirks of this tool and the fact that it is a fast and free way to gain access to
printed or scanned text, you will find this a valuable tool.
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Scanning in French or Spanish
If your printed page is in French or Spanish and you've installed these languages, you will need to

change the OCR recognition language before the page is scanned into the Microsoft Office Document
Imaging tool.

To change the OCR language:

1. With the Microsoft Office Document Imaging tool open choose Tools, Options.

2. Go to the OCR tab.

3. Tab until you are on the language list.

4. By default the setting is for the Microsoft Office default language.

5. Press Alt + Down Arrow to open the list of languages installed.

6. You can press the first letter of the language you want [for example F for French or S for
Spanish].

7. Move to and activate the OK button.

8. Now you can choose File, Scan New Document and the OCR language will be the one you've
chosen.

Clptiu:uns
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Aubo rokate
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OCR Language:

[French - ]
[Default Office Language Setking]

Enilish

Spanish
[ Indexing service. .. J

Ik ][ Cancel H Help

Figure 18 Languages options in the Microsoft Document Imaging tool options.

Remember to change the language back to the default once you've finished.
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If the default language for Microsoft Office is Spanish or French, you will still see these languages in the

list of available languages.

Microsoft Office Document Imaging Options
You do have options for annotations and OCR in the Microsoft Office Document Imaging tool.

To review the options press Alt + T, letter O. This opens the Options dialog.

Dptions
Annotations | GCR | Compression | Find | Other

Pen settings

Maodify vour default pen and highlighter
settings.

Text box settings

Default Fonk;

gpt Ta tha Format Fonk...

Fill Calar: - Fill transparency:  gp e

Make permanent setkings
Make annotations permanent when document is saved
Corvett Black and white documents ko color documents

Clipboard settings

| Keep annaokation color when copying image as bitmap

ik | | Cancel | |

Figure 19 Annotations options for the Document Imaging tool.

This How To document does not cover how to use the annotation tool. Its purpose is to introduce you to
the free Microsoft Office Document Imaging tool and how you can use it to gain access to text that is
readable if you use a screen reader or TTS/Text-to-Speech tool.
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Figure 20 OCR Options for the Document Imaging tool.

Have fun! If you have questions, contact Karen McCall.*

1 . . .
Contact Karen McCall: info@karlencommunications.com

19



mailto:info@karlencommunications.com?subject=Microsoft%20Office%20Document%20Imaging%20tool�
mailto:info@karlencommunications.com�

	Karlen Communications
	Introduction
	Installing the Document Imaging Tool
	Upgrading the OCR Software
	The Document Imaging Tool User Interface
	Accessibility in the Document Imaging Tool
	Opening a TIF or TIFF
	OCR on Scanned Pages
	Scanning in French or Spanish
	Microsoft Office Document Imaging Options

